To create a Bug report, Feature or Refund Request please login first.

DPlugins Support

Unable to opt in pre-release version

Winden version: 1.1.4

  1. Go to Winden at wp-admin
  2. License tab
  3. Tick on “Enable” under Pre-release version
  4. Press save changes
  5. The “Enable” still remaining untick

One response to “Unable to opt in pre-release version”

  1. devusrmk Avatar

    We currently don’t have any prerelease versions for Winden