It appears that Oxywinds only works with Oxygen >4.0. I have a message about patching my purchase, because the latest release is 3.9.

Please confirm, if this is the correct understanding.

3 responses to “Oxywinds Installation”

  1. devusrmk says:

    Hello there, Oxywind only works with Oxygen 4.0.
    Latest stable release of oxygen is indeed 3.9, but 4.0 is in beta 2 already and we can not support both of the as there are breaking changes in oxygen structure in between those two.

  2. Eirik says:

    I am not able to use Oxywind with RC1. Can you help?

  3. devusrmk says:

    We will release update in day or two.

Leave a Reply

Your email address will not be published.