Hello,

I installed Oxywind with the last stable version of Oxygen 4 but then I can’t patch it because I get this :

Also, the manual patches available for Beta 1 and Beta 2 are not working. I guess we need a new one for the sable release.

4 responses to “Oxywind not compatible with the latest Oxygen 4”

  1. devusrmk says:

    We are working as much as possible to fix it for stable.

  2. stefano says:

    That’s great to hear! Thank you! 🙂

  3. stefano says:

    Hello, any update on this? Do you have an estimate about when it will be updated?

    • devusrmk says:

      Hello Stefano, sorry for delay. We still do not have exact date as we take a bigger byte.

      We are rebuilding it from ground zero to make better stability, scalability and much better performance.

      Sorry for delay once again and thanks for understanding.

Leave a Reply

Your email address will not be published.