Hello 

 I just buy Oxywind and test on my website

after input oxywind license, I notice the message say that

 

“The installed Oxygen Builder version is not supported

It’s required to patch your Oxygen Builder to make it compatible with Oxywind.”

 

Please advise if there is anything I need to do further?  My oxygen is latest version 3.9.  

Do you have any tutorial how to use your plug-in

 

thank you

best regards

po

 

Leave a Reply

Your email address will not be published.