Hi I’m getting a critical error on the site when installing collaboration 1.2.  Site is running wp 5.83, new site setup.

Attached image is best I can offer, sorry.

 

Dom

One response to “Collaboration issue on wordpress 5.83”

  1. devusrmk says:

    Please try to download 1.2.1 Alpha from our admin panel.
    That should fix your problem

Leave a Reply

Your email address will not be published.