“The installed Oxygen Builder version is not supported”

Hello, I just installed Oxywind on my Oxygen 4 installation and despite your documentation stating Oxygen 4 is required, the plugin states that “The installed Oxygen Builder version is not supported” (see screenshot). I expected this to work out-of-the-box, and I’m quite concerned that it doesn’t. Could you please fix this? Regards, Michael

Oxywind